Bug 228111 - [iOS Debug] fast/events/tabindex-focus-blur-all.html is crashing
Summary: [iOS Debug] fast/events/tabindex-focus-blur-all.html is crashing
Status: RESOLVED DUPLICATE of bug 228038
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-07-20 10:39 PDT by ayumi_kojima
Modified: 2021-07-20 18:05 PDT (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ayumi_kojima 2021-07-20 10:39:45 PDT
fast/events/tabindex-focus-blur-all.html

Is crashing

History: https://results.webkit.org/?suite=layout-tests&test=fast%2Fevents%2Ftabindex-focus-blur-all.html

Crash Log: https://build.webkit.org/results/Apple-iPadOS-14-Simulator-Debug-WK2-Tests/r280074%20(1417)/fast/events/tabindex-focus-blur-all-crash-log.txt

I was not able to reproduce the crash using:

run-webkit-tests --iterations 50 --exit-after-n-failures 2 --exit-after-n-crashes-or-timeouts 2 fast/events/tabindex-focus-blur-all.html --debug -f --ios-simulator --child-processes 2

run-webkit-tests --iterations 500 --exit-after-n-failures 2 --exit-after-n-crashes-or-timeouts 2 fast/events/tabindex-focus-blur-all.html --debug -f --ios-simulator
Comment 1 ayumi_kojima 2021-07-20 16:53:17 PDT
This is a dupe of https://bugs.webkit.org/show_bug.cgi?id=228038
Comment 2 Alexey Proskuryakov 2021-07-20 18:05:00 PDT

*** This bug has been marked as a duplicate of bug 228038 ***