Bug 228098 - REGRESSION (r278062): Misplaced text in Wikipedia search field
Summary: REGRESSION (r278062): Misplaced text in Wikipedia search field
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Tim Horton
URL:
Keywords: InRadar
Depends on:
Blocks:
 
Reported: 2021-07-19 20:06 PDT by Tim Horton
Modified: 2021-07-20 12:30 PDT (History)
5 users (show)

See Also:


Attachments
Patch (4.03 KB, patch)
2021-07-19 20:10 PDT, Tim Horton
no flags Details | Formatted Diff | Diff
Patch (12.37 KB, patch)
2021-07-19 22:40 PDT, Tim Horton
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Tim Horton 2021-07-19 20:06:24 PDT
REGRESSION (r278062): Misplaced text in Wikipedia search field
Comment 1 Tim Horton 2021-07-19 20:10:12 PDT
Created attachment 433846 [details]
Patch
Comment 2 Tim Horton 2021-07-19 20:10:26 PDT
<rdar://problem/80495165>
Comment 3 Tim Horton 2021-07-19 20:23:00 PDT
Need to write a test (I think it should be fairly easy to write a canvas test), since this has gone wrong twice now! (see also https://trac.webkit.org/changeset/270000/webkit)
Comment 4 Tim Horton 2021-07-19 22:40:06 PDT
Created attachment 433850 [details]
Patch
Comment 5 EWS 2021-07-20 12:30:48 PDT
Committed r280095 (239812@main): <https://commits.webkit.org/239812@main>

All reviewed patches have been landed. Closing bug and clearing flags on attachment 433850 [details].