Bug 227975 - Add HSTS unit test
Summary: Add HSTS unit test
Status: RESOLVED DUPLICATE of bug 227936
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Alex Christensen
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-07-14 17:17 PDT by Alex Christensen
Modified: 2021-07-16 14:06 PDT (History)
0 users

See Also:


Attachments
Patch (8.86 KB, patch)
2021-07-14 17:17 PDT, Alex Christensen
no flags Details | Formatted Diff | Diff
Patch (20.74 KB, patch)
2021-07-15 19:18 PDT, Alex Christensen
no flags Details | Formatted Diff | Diff
Patch (18.70 KB, patch)
2021-07-15 19:23 PDT, Alex Christensen
achristensen: review-
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Alex Christensen 2021-07-14 17:17:22 PDT
Add HSTS unit test
Comment 1 Alex Christensen 2021-07-14 17:17:41 PDT
Created attachment 433546 [details]
Patch
Comment 2 Alex Christensen 2021-07-15 19:18:55 PDT
Created attachment 433647 [details]
Patch
Comment 3 Alex Christensen 2021-07-15 19:23:52 PDT
Created attachment 433648 [details]
Patch
Comment 4 Alex Christensen 2021-07-16 14:06:47 PDT

*** This bug has been marked as a duplicate of bug 227936 ***