Bug 227255 - Update WPT tools from upstream
Summary: Update WPT tools from upstream
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Chris Dumez
URL:
Keywords: InRadar
: 222703 226746 (view as bug list)
Depends on:
Blocks: 227316
  Show dependency treegraph
 
Reported: 2021-06-22 08:46 PDT by Chris Dumez
Modified: 2021-07-05 14:58 PDT (History)
17 users (show)

See Also:


Attachments
Patch (7.11 MB, patch)
2021-06-22 08:56 PDT, Chris Dumez
ews-feeder: commit-queue-
Details | Formatted Diff | Diff
Patch (7.11 MB, patch)
2021-06-22 10:38 PDT, Chris Dumez
no flags Details | Formatted Diff | Diff
Patch (7.12 MB, patch)
2021-06-22 10:52 PDT, Chris Dumez
ews-feeder: commit-queue-
Details | Formatted Diff | Diff
Patch (7.27 MB, patch)
2021-06-22 16:58 PDT, Chris Dumez
no flags Details | Formatted Diff | Diff
Patch (7.28 MB, patch)
2021-06-22 17:31 PDT, Chris Dumez
no flags Details | Formatted Diff | Diff
Patch (7.33 MB, patch)
2021-06-22 17:51 PDT, Chris Dumez
no flags Details | Formatted Diff | Diff
Patch (7.38 MB, patch)
2021-06-22 18:57 PDT, Chris Dumez
no flags Details | Formatted Diff | Diff
Patch (7.38 MB, patch)
2021-06-22 20:16 PDT, Chris Dumez
jbedard: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Dumez 2021-06-22 08:46:39 PDT
Update WPT tools from upstream.
Comment 1 Chris Dumez 2021-06-22 08:56:58 PDT
Created attachment 431967 [details]
Patch
Comment 2 Chris Dumez 2021-06-22 10:38:10 PDT
Created attachment 431973 [details]
Patch
Comment 3 Chris Dumez 2021-06-22 10:52:21 PDT
Created attachment 431975 [details]
Patch
Comment 4 Chris Dumez 2021-06-22 16:58:25 PDT
Created attachment 432007 [details]
Patch
Comment 5 Chris Dumez 2021-06-22 17:31:21 PDT
Created attachment 432009 [details]
Patch
Comment 6 Chris Dumez 2021-06-22 17:51:36 PDT
Created attachment 432011 [details]
Patch
Comment 7 Chris Dumez 2021-06-22 18:57:59 PDT
Created attachment 432013 [details]
Patch
Comment 8 Chris Dumez 2021-06-22 20:16:03 PDT
Created attachment 432015 [details]
Patch
Comment 9 Jonathan Bedard 2021-06-23 08:28:41 PDT
Comment on attachment 432015 [details]
Patch

The longer we wait on this, the more changes we will have to integrate. So we should probably land it ASAP.
Comment 10 Chris Dumez 2021-06-23 08:41:05 PDT
r279169 (239066@main): <https://commits.webkit.org/239066@main>
Comment 11 Radar WebKit Bug Importer 2021-06-23 08:42:28 PDT
<rdar://problem/79667375>
Comment 12 Sam Sneddon [:gsnedders] 2021-07-05 14:58:10 PDT
*** Bug 222703 has been marked as a duplicate of this bug. ***
Comment 13 Sam Sneddon [:gsnedders] 2021-07-05 14:58:20 PDT
*** Bug 226746 has been marked as a duplicate of this bug. ***