Bug 227156 - Rename numberOfPACBits to maxNumberOfAllowedPACBits.
Summary: Rename numberOfPACBits to maxNumberOfAllowedPACBits.
Alias: None
Product: WebKit
Classification: Unclassified
Component: JavaScriptCore (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Mark Lam
Keywords: InRadar
Depends on:
Reported: 2021-06-17 18:52 PDT by Mark Lam
Modified: 2021-06-17 19:08 PDT (History)
9 users (show)

See Also:

proposed patch. (6.77 KB, patch)
2021-06-17 18:55 PDT, Mark Lam
sbarati: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Mark Lam 2021-06-17 18:52:40 PDT
Just renaming the constant to better describe what it represents.  There are no behavior changes.
Comment 1 Mark Lam 2021-06-17 18:55:14 PDT
Created attachment 431748 [details]
proposed patch.
Comment 2 Mark Lam 2021-06-17 19:07:50 PDT
Thanks for the review.  Landed in r279029: <http://trac.webkit.org/r279029>.
Comment 3 Radar WebKit Bug Importer 2021-06-17 19:08:40 PDT