Bug 227151 - Skip WebXR tests on iOS
Summary: Skip WebXR tests on iOS
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Ada Chan
URL:
Keywords: InRadar
: 227149 (view as bug list)
Depends on:
Blocks:
 
Reported: 2021-06-17 16:08 PDT by Ada Chan
Modified: 2021-06-17 16:39 PDT (History)
2 users (show)

See Also:


Attachments
Patch (1.33 KB, patch)
2021-06-17 16:08 PDT, Ada Chan
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Ada Chan 2021-06-17 16:08:22 PDT
Skip WebXR tests on iOS
Comment 1 Ada Chan 2021-06-17 16:08:48 PDT
Created attachment 431732 [details]
Patch
Comment 2 Ada Chan 2021-06-17 16:12:05 PDT
rdar://79474123
Comment 3 Ryan Haddad 2021-06-17 16:17:55 PDT
*** Bug 227149 has been marked as a duplicate of this bug. ***
Comment 4 EWS 2021-06-17 16:39:57 PDT
Committed r279024 (238944@main): <https://commits.webkit.org/238944@main>

All reviewed patches have been landed. Closing bug and clearing flags on attachment 431732 [details].