Bug 225448 - Re-import css/css-display WPT
Summary: Re-import css/css-display WPT
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: CSS (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Tim Nguyen (:ntim)
URL:
Keywords: InRadar
Depends on:
Blocks: update-css-wpt
  Show dependency treegraph
 
Reported: 2021-05-06 04:07 PDT by Tim Nguyen (:ntim)
Modified: 2021-05-06 06:28 PDT (History)
6 users (show)

See Also:


Attachments
Patch (34.23 KB, patch)
2021-05-06 04:09 PDT, Tim Nguyen (:ntim)
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Tim Nguyen (:ntim) 2021-05-06 04:07:33 PDT
new tests
Comment 1 Tim Nguyen (:ntim) 2021-05-06 04:09:57 PDT
Created attachment 427866 [details]
Patch
Comment 2 youenn fablet 2021-05-06 06:12:45 PDT
Comment on attachment 427866 [details]
Patch

Can you look at the time outs in the stress bot?
Run locally these tests with -f and --iterations=1000 option for instance
Comment 3 Tim Nguyen (:ntim) 2021-05-06 06:23:48 PDT
I ran the 2 tests that timed out, and I can't reproduce locally:

Running 6 WebKitTestRunners in parallel.

All 1000 tests ran as expected.
Comment 4 EWS 2021-05-06 06:27:47 PDT
Committed r277085 (237388@main): <https://commits.webkit.org/237388@main>

All reviewed patches have been landed. Closing bug and clearing flags on attachment 427866 [details].
Comment 5 Radar WebKit Bug Importer 2021-05-06 06:28:16 PDT
<rdar://problem/77604466>