Bug 225242 - REGRESSION(r276846): Breaks test execution in GTK and WPE ports
Summary: REGRESSION(r276846): Breaks test execution in GTK and WPE ports
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords: InRadar
Depends on:
Blocks: 225230
  Show dependency treegraph
 
Reported: 2021-04-30 12:10 PDT by WebKit Commit Bot
Modified: 2021-04-30 12:17 PDT (History)
3 users (show)

See Also:


Attachments
REVERT of r276846 (4.62 KB, patch)
2021-04-30 12:10 PDT, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2021-04-30 12:10:37 PDT
https://trac.webkit.org/changeset/276846 broke the build:
Breaks test execution in GTK and WPE ports

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2021-04-30 12:10:42 PDT
Created attachment 427439 [details]
REVERT of r276846

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the revert will be successful.  This process takes approximately 15 minutes.

If you would like to land the revert faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 EWS 2021-04-30 12:16:42 PDT
Committed r276849 (237200@main): <https://commits.webkit.org/237200@main>

All reviewed patches have been landed. Closing bug and clearing flags on attachment 427439 [details].
Comment 3 Radar WebKit Bug Importer 2021-04-30 12:17:15 PDT
<rdar://problem/77393815>