Rename slave to worker in webkitpy. This is to use more inclusive naming.
Created attachment 426939 [details]
perftestsrunner_unittest actually need little more work, will handle that in separate patch (along-with perftestsrunner.py).
Created attachment 426949 [details]
Committed r276561 (236997@main): <https://commits.webkit.org/236997@main>
All reviewed patches have been landed. Closing bug and clearing flags on attachment 426949 [details].