Bug 22414 - REGRESSION(r38669?): Build r38676 crashes immediately
Summary: REGRESSION(r38669?): Build r38676 crashes immediately
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Normal
Assignee: Nobody
URL: http://nightly.webkit.org/start/trunk...
Keywords: Regression
: 22418 22419 (view as bug list)
Depends on:
Blocks:
 
Reported: 2008-11-21 15:07 PST by Jim Oase
Modified: 2008-11-21 18:54 PST (History)
4 users (show)

See Also:


Attachments
crash log (23.51 KB, text/plain)
2008-11-21 17:43 PST, Dave Marquard
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jim Oase 2008-11-21 15:07:37 PST
Attempting to load webkit nightly build r38676 crashes seconds after attempting initial launch.
Comment 1 Mark Rowe (bdash) 2008-11-21 16:48:41 PST
We think this may be caused by r38669.
Comment 2 Dave Marquard 2008-11-21 17:43:13 PST
Created attachment 25367 [details]
crash log

I'm seeing the same thing. Crash log from my machine is attached.
Comment 3 Mark Rowe (bdash) 2008-11-21 18:53:00 PST
Geoff fixed this in r38682.
Comment 4 Mark Rowe (bdash) 2008-11-21 18:53:55 PST
*** Bug 22418 has been marked as a duplicate of this bug. ***
Comment 5 Mark Rowe (bdash) 2008-11-21 18:54:07 PST
*** Bug 22419 has been marked as a duplicate of this bug. ***