Bug 224080 - REGRESSION(r274381): Caused stuttery select scrolling
Summary: REGRESSION(r274381): Caused stuttery select scrolling
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords: InRadar
Depends on:
Blocks: 222594
  Show dependency treegraph
 
Reported: 2021-04-01 14:58 PDT by WebKit Commit Bot
Modified: 2021-04-01 15:27 PDT (History)
3 users (show)

See Also:


Attachments
REVERT of r274381 (17.68 KB, patch)
2021-04-01 14:58 PDT, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2021-04-01 14:58:45 PDT
https://trac.webkit.org/changeset/274381 broke the build:
Caused stuttery select scrolling

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2021-04-01 14:58:52 PDT
Created attachment 424953 [details]
REVERT of r274381

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the revert will be successful.  This process takes approximately 15 minutes.

If you would like to land the revert faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 EWS 2021-04-01 15:26:53 PDT
Committed r275388: <https://commits.webkit.org/r275388>

All reviewed patches have been landed. Closing bug and clearing flags on attachment 424953 [details].
Comment 3 Radar WebKit Bug Importer 2021-04-01 15:27:21 PDT
<rdar://problem/76124904>