Bug 223853 - Add support for animating the vertical-align CSS property
Summary: Add support for animating the vertical-align CSS property
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Animations (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Antoine Quint
URL:
Keywords: InRadar
: 207261 (view as bug list)
Depends on:
Blocks:
 
Reported: 2021-03-28 11:49 PDT by Antoine Quint
Modified: 2021-03-29 09:41 PDT (History)
12 users (show)

See Also:


Attachments
Patch (65.94 KB, patch)
2021-03-28 23:45 PDT, Antoine Quint
koivisto: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Antoine Quint 2021-03-28 11:49:50 PDT
Fix interpolation of the vertical-align CSS property
Comment 1 Antoine Quint 2021-03-28 23:45:35 PDT
Created attachment 424528 [details]
Patch
Comment 2 Antoine Quint 2021-03-29 09:30:20 PDT
Committed r275160 (235863@main): <https://commits.webkit.org/235863@main>
Comment 3 Radar WebKit Bug Importer 2021-03-29 09:31:14 PDT
<rdar://problem/75957642>
Comment 4 Antoine Quint 2021-03-29 09:41:12 PDT
*** Bug 207261 has been marked as a duplicate of this bug. ***