Bug 22302 - This site will not load....
Summary: This site will not load....
Status: RESOLVED WORKSFORME
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Normal
Assignee: Nobody
URL: http://www.smashingmagazine.com/2008/...
Keywords:
Depends on:
Blocks:
 
Reported: 2008-11-16 20:39 PST by Jim Oase
Modified: 2009-01-26 22:55 PST (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jim Oase 2008-11-16 20:39:36 PST
The site will not complete loading      http://www.smashingmagazine.com/2008/11/16/beautiful-examples-of-tilt-shift-photography/

Using build r38386
Comment 1 Robert Blaut 2009-01-02 01:42:51 PST
I cannot reproduce the reported issue. Site loads properly in WebKit 39524.
Comment 2 Jason 2009-01-26 17:47:40 PST
Site loads fine for me in WebKit 39090
Comment 3 Jim Oase 2009-01-26 21:03:13 PST
This site loads fine with build 40239....

Thanks

Jim