Bug 222626 - [JSC] Remove ImpureProxyType
Summary: [JSC] Remove ImpureProxyType
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Yusuke Suzuki
URL:
Keywords: InRadar
: 222541 (view as bug list)
Depends on:
Blocks:
 
Reported: 2021-03-02 15:41 PST by Yusuke Suzuki
Modified: 2021-03-04 15:34 PST (History)
8 users (show)

See Also:


Attachments
Patch (11.13 KB, patch)
2021-03-02 15:42 PST, Yusuke Suzuki
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Yusuke Suzuki 2021-03-02 15:41:33 PST
[JSC] Remove ImpureProxyType
Comment 1 Yusuke Suzuki 2021-03-02 15:42:15 PST
Created attachment 422008 [details]
Patch
Comment 2 EWS 2021-03-02 17:37:41 PST
Committed r273777: <https://commits.webkit.org/r273777>

All reviewed patches have been landed. Closing bug and clearing flags on attachment 422008 [details].
Comment 3 Radar WebKit Bug Importer 2021-03-02 17:38:13 PST
<rdar://problem/74959887>
Comment 4 Yusuke Suzuki 2021-03-04 15:34:24 PST
*** Bug 222541 has been marked as a duplicate of this bug. ***