Bug 221271 - REGRESSION(r271744): Broke Microsoft live login in internal builds
Summary: REGRESSION(r271744): Broke Microsoft live login in internal builds
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords: InRadar
Depends on:
Blocks: 220838
  Show dependency treegraph
 
Reported: 2021-02-02 10:23 PST by WebKit Commit Bot
Modified: 2021-02-02 13:16 PST (History)
3 users (show)

See Also:


Attachments
REVERT of r271744 (3.43 KB, patch)
2021-02-02 10:24 PST, WebKit Commit Bot
no flags Details | Formatted Diff | Diff
Patch for landing (1.87 KB, patch)
2021-02-02 10:30 PST, Kate Cheney
no flags Details | Formatted Diff | Diff
Patch (3.96 KB, patch)
2021-02-02 10:57 PST, Kate Cheney
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2021-02-02 10:23:54 PST
https://trac.webkit.org/changeset/271744 broke the build:
Broke Microsoft live login in internal builds

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2021-02-02 10:24:00 PST
Created attachment 419025 [details]
REVERT of r271744

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the revert will be successful.  This process takes approximately 15 minutes.

If you would like to land the revert faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Kate Cheney 2021-02-02 10:30:08 PST
Created attachment 419027 [details]
Patch for landing
Comment 3 Kate Cheney 2021-02-02 10:57:31 PST
Created attachment 419029 [details]
Patch
Comment 4 Kate Cheney 2021-02-02 11:00:15 PST
<rdar://problem/73848416>
Comment 5 EWS 2021-02-02 13:15:56 PST
Committed r272229: <https://trac.webkit.org/changeset/272229>

All reviewed patches have been landed. Closing bug and clearing flags on attachment 419029 [details].
Comment 6 Radar WebKit Bug Importer 2021-02-02 13:16:23 PST
<rdar://problem/73895176>