Bug 219076 - REGRESSION(r269940): caused seemingly-infinite build time regression
Summary: REGRESSION(r269940): caused seemingly-infinite build time regression
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords: InRadar
Depends on:
Blocks: 218693
  Show dependency treegraph
 
Reported: 2020-11-18 02:53 PST by WebKit Commit Bot
Modified: 2020-11-18 12:22 PST (History)
4 users (show)

See Also:


Attachments
REVERT of r269940 (171.42 KB, patch)
2020-11-18 02:53 PST, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2020-11-18 02:53:37 PST
https://trac.webkit.org/changeset/269940 broke the build:
caused seemingly-infinite build time regression

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2020-11-18 02:53:50 PST
Created attachment 414435 [details]
REVERT of r269940

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the revert will be successful.  This process takes approximately 15 minutes.

If you would like to land the revert faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 EWS 2020-11-18 02:55:53 PST
Committed r269950: <https://trac.webkit.org/changeset/269950>

All reviewed patches have been landed. Closing bug and clearing flags on attachment 414435 [details].
Comment 3 Radar WebKit Bug Importer 2020-11-18 02:56:19 PST
<rdar://problem/71531369>
Comment 4 Yusuke Suzuki 2020-11-18 12:22:43 PST
Committed r269974: <https://trac.webkit.org/changeset/269974>