Bug 21894 - Weather.gov animation no longer animates
Summary: Weather.gov animation no longer animates
Status: RESOLVED DUPLICATE of bug 22108
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Normal
Assignee: Nobody
URL: http://radar.weather.gov/Conus/full_l...
Keywords:
Depends on:
Blocks:
 
Reported: 2008-10-26 11:13 PDT by Jim Oase
Modified: 2008-11-17 08:44 PST (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jim Oase 2008-10-26 11:13:13 PDT
Go to http://radar.weather.gov/Conus/full_loop.php

Page should load and go into a looped animation.  No longer goes into animation.

This site has been a problem for WebKit in the past.  This current version of the problem begin with build WebKit-SVN-r37790 and continues today.  Acid3 still works OK after the first pass.

Jim
Comment 1 Jim Oase 2008-10-26 23:05:05 PDT
Animation still doesn't work with build WebKit-SVN-r37894

http://radar.weather.gov/Conus/full_loop.php

When this site loads it causes the the screen to go blue three times when animation works... This build only goes blue once.... 
Comment 2 Jim Oase 2008-11-01 07:13:51 PDT
Build WebKit-SVN-r38064 still does not animated when this site is loaded http://radar.weather.gov/Conus/full_loop.php

This site has been a difficult site for webkit to render properly several times over the last couple of years.

When this site is loaded it normally has a full blue screen display several time as all the animation is loaded.  When it fails to load properly the screen goes blue once.  

Scrolling, which has been a problem in the past, works perfectly now.

Jim
Comment 3 Jim Oase 2008-11-03 01:09:32 PST
Animation still does not work with WebKit-SVN-r38068

This problem seems to be a problem on this site... maybe  http://www.csgnetwork.com/golfclubdistancecalce.html

This site claims to use Javascript and does not work....  I have not check this with other browsers.

Jim
Comment 4 Jim Oase 2008-11-07 08:59:33 PST
Animation problem remains with build  WebKit-SVN-r38209

Jim
Comment 5 Jim Oase 2008-11-07 22:11:01 PST
Animation continues to not work with build  WebKit-SVN-r38232

http://radar.weather.gov/Conus/full_loop.php

Jim
Comment 6 Jim Oase 2008-11-09 07:53:52 PST
No animation yet... with build WebKit-SVN-r38240
Comment 7 Jim Oase 2008-11-11 07:59:52 PST
Animation problem remains... with build   WebKit-SVN-r38297
Comment 8 Jim Oase 2008-11-13 20:07:34 PST
Animation still does not work at all on http://radar.weather.gov/Conus/full_loop.php
with build WebKit-SVN-r38377
Comment 9 Jim Oase 2008-11-14 07:26:04 PST
Build WebKit-SVN-r38386  Still does not animate when this site is loaded http://radar.weather.gov/Conus/full_loop.php

Problem remains on the unconfirmed list..... why?

1- Load site  http://radar.weather.gov/Conus/full_loop.php
2- See if animation national weather radar begins automatically one page is loaded.  
3- NO... problem still exist.  Yes... Problem fixed.
Comment 10 Jim Oase 2008-11-17 08:25:42 PST
Site still loads incorrectly..... no weather map animation using build r38492
Comment 11 Alexey Proskuryakov 2008-11-17 08:44:44 PST

*** This bug has been marked as a duplicate of 22108 ***