Bug 212122 - [iPadOS] -webkit-text-size-adjust:percentage doesn't work
Summary: [iPadOS] -webkit-text-size-adjust:percentage doesn't work
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Myles C. Maxfield
URL:
Keywords: InRadar
: 201404 (view as bug list)
Depends on:
Blocks:
 
Reported: 2020-05-19 20:54 PDT by Myles C. Maxfield
Modified: 2020-05-20 12:19 PDT (History)
6 users (show)

See Also:


Attachments
WIP (14.25 KB, patch)
2020-05-19 20:55 PDT, Myles C. Maxfield
no flags Details | Formatted Diff | Diff
Patch (17.35 KB, patch)
2020-05-19 21:31 PDT, Myles C. Maxfield
no flags Details | Formatted Diff | Diff
Patch (27.51 KB, patch)
2020-05-19 22:43 PDT, Myles C. Maxfield
no flags Details | Formatted Diff | Diff
Patch (35.47 KB, patch)
2020-05-20 10:24 PDT, Myles C. Maxfield
wenson_hsieh: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Myles C. Maxfield 2020-05-19 20:54:56 PDT
[iPadOS] -webkit-text-size-adjust:percentage doesn't work in native apps
Comment 1 Myles C. Maxfield 2020-05-19 20:55:33 PDT
Created attachment 399803 [details]
WIP
Comment 2 Myles C. Maxfield 2020-05-19 20:55:36 PDT
<rdar://problem/54560875>
Comment 3 Myles C. Maxfield 2020-05-19 21:31:44 PDT
Created attachment 399807 [details]
Patch
Comment 4 Myles C. Maxfield 2020-05-19 22:43:44 PDT
Created attachment 399812 [details]
Patch
Comment 5 Myles C. Maxfield 2020-05-20 10:24:32 PDT
Created attachment 399849 [details]
Patch
Comment 6 Wenson Hsieh 2020-05-20 12:13:10 PDT
Comment on attachment 399849 [details]
Patch

View in context: https://bugs.webkit.org/attachment.cgi?id=399849&action=review

> Source/WebKit/ChangeLog:20
> +        * WebKit.xcodeproj/xcshareddata/xcschemes/WebKit.xcscheme:

Nit - I don’t think you meant to include this line.
Comment 7 Myles C. Maxfield 2020-05-20 12:14:13 PDT
*** Bug 201404 has been marked as a duplicate of this bug. ***
Comment 8 Myles C. Maxfield 2020-05-20 12:19:48 PDT
Committed r261940: <https://trac.webkit.org/changeset/261940>