Bug 212008 - webkitpy: Update test data after r261776
Summary: webkitpy: Update test data after r261776
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Lauro Moura
URL:
Keywords: InRadar
: 212025 (view as bug list)
Depends on:
Blocks:
 
Reported: 2020-05-17 21:42 PDT by Lauro Moura
Modified: 2020-05-18 08:01 PDT (History)
3 users (show)

See Also:


Attachments
Patch (4.37 KB, patch)
2020-05-17 21:49 PDT, Lauro Moura
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Lauro Moura 2020-05-17 21:42:37 PDT
r261776 changed DidCreateWebProcessConnection signature, which caused the webkitpy tests to break.
Comment 1 Lauro Moura 2020-05-17 21:49:33 PDT
Created attachment 399623 [details]
Patch
Comment 2 Lauro Moura 2020-05-18 07:53:46 PDT
*** Bug 212025 has been marked as a duplicate of this bug. ***
Comment 3 EWS 2020-05-18 08:00:21 PDT
Committed r261811: <https://trac.webkit.org/changeset/261811>

All reviewed patches have been landed. Closing bug and clearing flags on attachment 399623 [details].
Comment 4 Radar WebKit Bug Importer 2020-05-18 08:01:39 PDT
<rdar://problem/63341355>