RESOLVED FIXED 211432
[LFC] Rename computedContentHeight/Width to computedHeight/Width
https://bugs.webkit.org/show_bug.cgi?id=211432
Summary [LFC] Rename computedContentHeight/Width to computedHeight/Width
zalan
Reported 2020-05-04 21:49:05 PDT
computedContentHeight used to be the content box height but it changed with box-sizing.
Attachments
Patch (17.20 KB, patch)
2020-05-04 21:53 PDT, zalan
no flags
zalan
Comment 1 2020-05-04 21:53:11 PDT
EWS
Comment 2 2020-05-05 06:49:00 PDT
Committed r261164: <https://trac.webkit.org/changeset/261164> All reviewed patches have been landed. Closing bug and clearing flags on attachment 398470 [details].
Radar WebKit Bug Importer
Comment 3 2020-05-05 06:49:15 PDT
Note You need to log in before you can comment on or make changes to this bug.