Bug 210897 - REGRESSION(r260535): Causes crashes in WK1 (Requested by smfr on #webkit).
Summary: REGRESSION(r260535): Causes crashes in WK1 (Requested by smfr on #webkit).
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords: InRadar
Depends on:
Blocks: 209483
  Show dependency treegraph
 
Reported: 2020-04-22 21:55 PDT by WebKit Commit Bot
Modified: 2020-04-22 21:57 PDT (History)
4 users (show)

See Also:


Attachments
REVERT of r260535 (8.12 KB, patch)
2020-04-22 21:55 PDT, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2020-04-22 21:55:35 PDT
https://trac.webkit.org/changeset/260535 broke the build:
Causes crashes in WK1 (Requested by smfr on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2020-04-22 21:55:40 PDT
Created attachment 397315 [details]
REVERT of r260535

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the revert will be successful.  This process takes approximately 15 minutes.

If you would like to land the revert faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 EWS 2020-04-22 21:56:49 PDT
Committed r260556: <https://trac.webkit.org/changeset/260556>

All reviewed patches have been landed. Closing bug and clearing flags on attachment 397315 [details].
Comment 3 Radar WebKit Bug Importer 2020-04-22 21:57:14 PDT
<rdar://problem/62231110>