Bug 210720 - [ARMv7][EWS] stress/check-stack-overflow-before-value-profiling-arguments.js is failing
Summary: [ARMv7][EWS] stress/check-stack-overflow-before-value-profiling-arguments.js ...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: JavaScriptCore (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Paulo Matos
URL:
Keywords: InRadar
: 210648 (view as bug list)
Depends on:
Blocks:
 
Reported: 2020-04-19 06:25 PDT by Caio Lima
Modified: 2020-04-21 04:30 PDT (History)
5 users (show)

See Also:


Attachments
Patch (1.35 KB, patch)
2020-04-21 02:51 PDT, Paulo Matos
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Caio Lima 2020-04-19 06:25:26 PDT
...
Comment 1 Paulo Matos 2020-04-21 02:29:34 PDT
This is failing on EWS because it is being ran with other tests simultaneously that also require quite a bit of memory. On its own is fine though. Would be a shame to just skip it, but I am running out of ideas.
Comment 2 Paulo Matos 2020-04-21 02:51:21 PDT
Created attachment 397066 [details]
Patch
Comment 3 EWS 2020-04-21 03:28:41 PDT
Committed r260422: <https://trac.webkit.org/changeset/260422>

All reviewed patches have been landed. Closing bug and clearing flags on attachment 397066 [details].
Comment 4 Radar WebKit Bug Importer 2020-04-21 03:29:12 PDT
<rdar://problem/62099452>
Comment 5 Paulo Matos 2020-04-21 04:30:44 PDT
*** Bug 210648 has been marked as a duplicate of this bug. ***