Bug 208160 - [ Mac wk2 ] fast/scrolling/overflow-scroll-past-max.html is flaky failing
Summary: [ Mac wk2 ] fast/scrolling/overflow-scroll-past-max.html is flaky failing
Status: RESOLVED DUPLICATE of bug 197819
Alias: None
Product: WebKit
Classification: Unclassified
Component: Scrolling (show other bugs)
Version: WebKit Nightly Build
Hardware: Mac macOS 10.14
: P2 Normal
Assignee: Nobody
URL:
Keywords: InRadar
Depends on:
Blocks:
 
Reported: 2020-02-24 15:22 PST by Jason Lawrence
Modified: 2020-03-21 11:49 PDT (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jason Lawrence 2020-02-24 15:22:03 PST
fast/scrolling/overflow-scroll-past-max.html

Description:
This test is flaky failing on Mac wk2. The test is flaky failing throughout the visible history, with r251775 being the oldest on the dashboard. The oldest diff that I'm able to load with the same diff is r255881.

History:
https://results.webkit.org/?suite=layout-tests&test=fast%2Fscrolling%2Foverflow-scroll-past-max.html&limit=50000&platform=mac&flavor=wk2&style=debug&style=release

Diff:
--- /Volumes/Data/slave/catalina-release-tests-wk2/build/layout-test-results/fast/scrolling/overflow-scroll-past-max-expected.txt
+++ /Volumes/Data/slave/catalina-release-tests-wk2/build/layout-test-results/fast/scrolling/overflow-scroll-past-max-actual.txt
@@ -1 +1 @@
-PASS: scrollTop was 300
+FAIL: scrollTop was 0
Comment 1 Radar WebKit Bug Importer 2020-02-24 15:22:35 PST
<rdar://problem/59743199>
Comment 2 Jason Lawrence 2020-02-24 15:27:41 PST
I have marked this test as failing while this issue is investigated.
https://trac.webkit.org/changeset/257265/webkit
Comment 3 Simon Fraser (smfr) 2020-03-21 11:49:20 PDT
No longer flakey. Expectation removed in r258701.

*** This bug has been marked as a duplicate of bug 197819 ***