Bug 206071 - 3 editing/spelling test failures on Mojave Release WK1
Summary: 3 editing/spelling test failures on Mojave Release WK1
Status: NEW
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: Other
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2020-01-10 09:24 PST by Aakash Jain
Modified: 2020-01-10 17:29 PST (History)
4 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Aakash Jain 2020-01-10 09:24:33 PST
e.g.: https://ews-build.webkit.org/#/builders/30/builds/1
https://ews-build.webkit.org/#/builders/30/builds/2

Following tests are failing:
- editing/spelling/markers.html
- editing/spelling/grammar.html 
- editing/spelling/retro-correction-spelling-markers.html

They were passing earlier on High Sierra (e.g.: https://ews-build.webkit.org/#/builders/14/builds/9949). These started failing after we updated the bots from High Sierra to Mojave.
Comment 1 Alexey Proskuryakov 2020-01-10 09:35:49 PST
We'll need to reproduce and to figure out what the difference between these EWS bots and existing Mac bots is.
Comment 2 Aakash Jain 2020-01-10 10:29:24 PST
These are also failing on "Debug" WK1 bots. e.g.: https://ews-build.webkit.org/#/builders/32/builds/2
Comment 3 Ryan Haddad 2020-01-10 17:28:48 PST
See also rdar://53137847
Comment 4 Ryan Haddad 2020-01-10 17:29:14 PST
Updated test expectations in http://trac.webkit.org/r254385