Bug 20588 - [Gtk] Form elements should accept dragged text
Summary: [Gtk] Form elements should accept dragged text
Status: RESOLVED DUPLICATE of bug 30623
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKitGTK (show other bugs)
Version: 525.x (Safari 3.1)
Hardware: PC Linux
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-09-01 05:42 PDT by Reinout van Schouwen
Modified: 2010-05-04 16:29 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Reinout van Schouwen 2008-09-01 05:42:04 PDT
Currently, Epiphany/WebKit doesn't accept dragged text fragments in form elements like Epiphany/Gecko does. This should be implemented.

Thanks in advance!
Comment 1 Martin Robinson 2010-05-04 16:29:50 PDT

*** This bug has been marked as a duplicate of bug 30623 ***