Bug 203319 - Need to support CSS4 system colors
Summary: Need to support CSS4 system colors
Status: RESOLVED DUPLICATE of bug 212703
Alias: None
Product: WebKit
Classification: Unclassified
Component: CSS (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords: FromImplementor
Depends on:
Blocks:
 
Reported: 2019-10-23 14:19 PDT by almaher
Modified: 2022-07-01 13:24 PDT (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description almaher 2019-10-23 14:19:39 PDT
Support is needed for new CSS4 system color keywords: https://drafts.csswg.org/css-color-4/#css-system-colors

New keywords include:
- ActiveText
- Canvas
- Field
- FieldText
- LinkText
- Text
- VisitedText
Comment 1 almaher 2019-10-30 14:22:08 PDT
As an FYI, Text has recently been renamed to CanvasText: https://github.com/w3c/csswg-drafts/issues/4465#issuecomment-547994485
Comment 2 Brent Fulgham 2022-07-01 13:24:38 PDT
@Sam: Is this something we should be tracking now?

*** This bug has been marked as a duplicate of bug 212703 ***