RESOLVED FIXED 20319
Rename Marquee to RenderMarquee and move to its own file
https://bugs.webkit.org/show_bug.cgi?id=20319
Summary Rename Marquee to RenderMarquee and move to its own file
Simon Fraser (smfr)
Reported 2008-08-07 11:21:43 PDT
Marquee code is currently in RenderLayer. It should be moved to its own file and renamed.
Attachments
Patch with changelog (35.76 KB, patch)
2008-08-07 14:17 PDT, Simon Fraser (smfr)
sam: review+
Simon Fraser (smfr)
Comment 1 2008-08-07 14:17:17 PDT
Created attachment 22699 [details] Patch with changelog
Simon Fraser (smfr)
Comment 2 2008-08-07 14:56:00 PDT
Committed r35627 M WebCore/GNUmakefile.am M WebCore/html/HTMLMarqueeElement.cpp M WebCore/rendering/RenderLayer.cpp M WebCore/rendering/RenderBlock.cpp A WebCore/rendering/RenderMarquee.h M WebCore/rendering/RenderLayer.h A WebCore/rendering/RenderMarquee.cpp M WebCore/WebCore.xcodeproj/project.pbxproj M WebCore/WebCore.pro M WebCore/ChangeLog M WebCore/WebCore.vcproj/WebCore.vcproj M WebCore/WebCoreSources.bkl r35627 = 6a1316d3ba8f6ceef0effdc837577cd656ad8947 (trunk)
Note You need to log in before you can comment on or make changes to this bug.