Bug 202630 - MediaStreamTrack does not need to be a Document audio producer
Summary: MediaStreamTrack does not need to be a Document audio producer
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebRTC (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: youenn fablet
URL:
Keywords: InRadar
: 202734 (view as bug list)
Depends on: 202627
Blocks:
  Show dependency treegraph
 
Reported: 2019-10-07 04:50 PDT by youenn fablet
Modified: 2019-10-09 02:50 PDT (History)
17 users (show)

See Also:


Attachments
Patch (7.38 KB, patch)
2019-10-07 04:57 PDT, youenn fablet
no flags Details | Formatted Diff | Diff
Patch (7.33 KB, patch)
2019-10-08 05:53 PDT, youenn fablet
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description youenn fablet 2019-10-07 04:50:24 PDT
MediaStreamTrack does not need to be a Document audio producer
Comment 1 youenn fablet 2019-10-07 04:57:37 PDT
Created attachment 380313 [details]
Patch
Comment 2 youenn fablet 2019-10-08 05:53:59 PDT
Created attachment 380423 [details]
Patch
Comment 3 WebKit Commit Bot 2019-10-09 00:48:43 PDT
Comment on attachment 380423 [details]
Patch

Clearing flags on attachment: 380423

Committed r250900: <https://trac.webkit.org/changeset/250900>
Comment 4 WebKit Commit Bot 2019-10-09 00:48:45 PDT
All reviewed patches have been landed.  Closing bug.
Comment 5 Radar WebKit Bug Importer 2019-10-09 00:49:17 PDT
<rdar://problem/56107907>
Comment 6 Fujii Hironori 2019-10-09 02:38:46 PDT
Committed r250906: <https://trac.webkit.org/changeset/250906>
Comment 7 Adrian Perez 2019-10-09 02:50:59 PDT
*** Bug 202734 has been marked as a duplicate of this bug. ***