Bug 202607 - Use a better name than allowFastClicksEverywhere
Summary: Use a better name than allowFastClicksEverywhere
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Dean Jackson
URL:
Keywords: InRadar
Depends on:
Blocks:
 
Reported: 2019-10-04 15:21 PDT by Dean Jackson
Modified: 2019-10-04 17:12 PDT (History)
2 users (show)

See Also:


Attachments
Patch (6.45 KB, patch)
2019-10-04 15:24 PDT, Dean Jackson
thorton: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Dean Jackson 2019-10-04 15:21:42 PDT
Use a better name than allowFastClicksEverywhere
Comment 1 Radar WebKit Bug Importer 2019-10-04 15:22:40 PDT
<rdar://problem/55997133>
Comment 2 Dean Jackson 2019-10-04 15:24:32 PDT
Created attachment 380259 [details]
Patch
Comment 3 Dean Jackson 2019-10-04 17:12:48 PDT
Committed r250755: <https://trac.webkit.org/changeset/250755>