Bug 202173 - [iOS] Regression(r249703) frequent 'kill() returned unexpected error' log messages
Summary: [iOS] Regression(r249703) frequent 'kill() returned unexpected error' log mes...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKit2 (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Chris Dumez
URL:
Keywords: InRadar
Depends on:
Blocks: 201614
  Show dependency treegraph
 
Reported: 2019-09-24 15:10 PDT by Chris Dumez
Modified: 2019-09-24 18:56 PDT (History)
4 users (show)

See Also:


Attachments
Patch (5.74 KB, patch)
2019-09-24 16:35 PDT, Chris Dumez
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Chris Dumez 2019-09-24 15:10:50 PDT
Frequent 'kill() returned unexpected error' log messages when using other apps than Safari since r249703.
Comment 1 Chris Dumez 2019-09-24 16:35:26 PDT
Created attachment 379513 [details]
Patch
Comment 2 Chris Dumez 2019-09-24 16:36:17 PDT
<rdar://problem/55631075>
Comment 3 Geoffrey Garen 2019-09-24 17:06:35 PDT
Comment on attachment 379513 [details]
Patch

r=me
Comment 4 WebKit Commit Bot 2019-09-24 18:56:56 PDT
Comment on attachment 379513 [details]
Patch

Clearing flags on attachment: 379513

Committed r250329: <https://trac.webkit.org/changeset/250329>
Comment 5 WebKit Commit Bot 2019-09-24 18:56:58 PDT
All reviewed patches have been landed.  Closing bug.