Bug 20019 - mobileme incompatible with latest WebKit builds
Summary: mobileme incompatible with latest WebKit builds
Status: RESOLVED DUPLICATE of bug 20009
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKit Misc. (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Normal
Assignee: Nobody
URL: http://www.me.com/mail/
Keywords:
Depends on:
Blocks:
 
Reported: 2008-07-12 11:08 PDT by david toub
Modified: 2008-07-12 11:11 PDT (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description david toub 2008-07-12 11:08:03 PDT
Since Thursday, when MobileMe became available, I've tried using WebKit (the July 11th build is my current version) and MobileMe doesn't work. The page loads, and I can select mail, but emptying the trash doesn't work, nor can I click on any of the icons on the upper left to go to contacts, calendar, etc. I can drag each URL to the URL bar and go there, but I can't select any contacts or move through my calendar. This is not an issue with Safari 3.1.2 nor with the current release of FireFox.
Comment 1 Matt Lilek 2008-07-12 11:11:59 PDT

*** This bug has been marked as a duplicate of 20009 ***