Bug 20015 - navigation links will not work.
Summary: navigation links will not work.
Status: RESOLVED DUPLICATE of bug 20009
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh PowerPC OS X 10.5
: P2 Normal
Assignee: Nobody
URL: http://mobileme.com
Keywords:
Depends on:
Blocks:
 
Reported: 2008-07-11 21:58 PDT by William Ambrose
Modified: 2008-07-11 23:11 PDT (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description William Ambrose 2008-07-11 21:58:19 PDT
Navigation links on mobileme.com will not work. They work in safari 3.1.2  5525.20.1
Comment 1 mitz 2008-07-11 23:11:51 PDT

*** This bug has been marked as a duplicate of 20009 ***