Bug 199841 - REGRESSION(r247493): "The new whlsl-for-loop.html test is failing on the bots" (Requested by rmorisset on #webkit).
Summary: REGRESSION(r247493): "The new whlsl-for-loop.html test is failing on the bots...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords: InRadar
Depends on:
Blocks: 199726
  Show dependency treegraph
 
Reported: 2019-07-16 16:07 PDT by WebKit Commit Bot
Modified: 2019-07-16 16:11 PDT (History)
3 users (show)

See Also:


Attachments
ROLLOUT of r247493 (40.24 KB, patch)
2019-07-16 16:08 PDT, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2019-07-16 16:07:58 PDT
https://trac.webkit.org/changeset/247493 broke the build:
"The new whlsl-for-loop.html test is failing on the bots" (Requested by rmorisset on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2019-07-16 16:08:06 PDT
Created attachment 374255 [details]
ROLLOUT of r247493

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2019-07-16 16:10:23 PDT
Comment on attachment 374255 [details]
ROLLOUT of r247493

Clearing flags on attachment: 374255

Committed r247499: <https://trac.webkit.org/changeset/247499>
Comment 3 WebKit Commit Bot 2019-07-16 16:10:25 PDT
All reviewed patches have been landed.  Closing bug.
Comment 4 Radar WebKit Bug Importer 2019-07-16 16:11:19 PDT
<rdar://problem/53177294>