Bug 19914 - liberation.fr needs Document.load
Summary: liberation.fr needs Document.load
Status: RESOLVED DUPLICATE of bug 9063
Alias: None
Product: WebKit
Classification: Unclassified
Component: DOM (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Major
Assignee: Nobody
URL: http://www.liberation.fr/actualite/afp/
Keywords:
: 20314 (view as bug list)
Depends on:
Blocks:
 
Reported: 2008-07-06 05:27 PDT by Jeremy Bonan
Modified: 2019-02-06 09:02 PST (History)
3 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jeremy Bonan 2008-07-06 05:27:06 PDT
Neither Safari nor WebKit have ever been able to show up the dynamic content of the page.

The page has always loaded fine on Firefox.
Comment 1 Alexey Proskuryakov 2008-07-06 06:49:07 PDT
See also: bug 9063. Sounds like we may need to implement the non-standard Document.load method after all.
Comment 2 Alexey Proskuryakov 2008-08-10 23:13:54 PDT
*** Bug 20314 has been marked as a duplicate of this bug. ***
Comment 3 Eric Seidel (no email) 2008-10-29 10:42:53 PDT

*** This bug has been marked as a duplicate of 9063 ***
Comment 4 Lucas Forschler 2019-02-06 09:02:34 PST
Mass moving XML DOM bugs to the "DOM" Component.