Bug 19884 - Locating a store at www.366.ru doesn't work
Summary: Locating a store at www.366.ru doesn't work
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: Forms (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Normal
Assignee: Alexey Proskuryakov
URL:
Keywords:
: 7763 18166 20378 (view as bug list)
Depends on:
Blocks:
 
Reported: 2008-07-03 09:29 PDT by Alexey Proskuryakov
Modified: 2009-03-20 01:51 PDT (History)
3 users (show)

See Also:


Attachments
proposed fix (3.45 KB, patch)
2008-07-03 12:02 PDT, Alexey Proskuryakov
darin: review+
Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Alexey Proskuryakov 2008-07-03 09:29:16 PDT
Steps to reproduce:
1) Open http://www.366.ru/stores/
2) Choose any metro station in the rightmost pop-up.

Results: redirected to the main page with an URL like http://www.366.ru/?region=77&subregion=82
Expected results: the URL should be http://www.366.ru/stores/?region=77&subregion=82
Comment 1 Alexey Proskuryakov 2008-07-03 12:02:48 PDT
Created attachment 22069 [details]
proposed fix
Comment 2 Darin Adler 2008-07-03 12:04:02 PDT
Comment on attachment 22069 [details]
proposed fix

r=me
Comment 3 Alexey Proskuryakov 2008-07-03 12:14:39 PDT
Committed revision 34986.

Comment 4 Alexey Proskuryakov 2009-03-20 01:47:50 PDT
*** Bug 7763 has been marked as a duplicate of this bug. ***
Comment 5 Alexey Proskuryakov 2009-03-20 01:49:50 PDT
*** Bug 18166 has been marked as a duplicate of this bug. ***
Comment 6 Alexey Proskuryakov 2009-03-20 01:51:28 PDT
*** Bug 20378 has been marked as a duplicate of this bug. ***