Bug 198636 - REGRESSION(r246165): Causing test failures in 7 content-observation tests. (Requested by ShawnRoberts on #webkit).
Summary: REGRESSION(r246165): Causing test failures in 7 content-observation tests. (R...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords: InRadar
Depends on:
Blocks: 198610
  Show dependency treegraph
 
Reported: 2019-06-06 17:28 PDT by WebKit Commit Bot
Modified: 2019-06-06 17:32 PDT (History)
4 users (show)

See Also:


Attachments
ROLLOUT of r246165 (7.58 KB, patch)
2019-06-06 17:28 PDT, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2019-06-06 17:28:12 PDT
https://trac.webkit.org/changeset/246165 broke the build:
Causing test failures in 7 content-observation tests. (Requested by ShawnRoberts on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2019-06-06 17:28:17 PDT
Created attachment 371542 [details]
ROLLOUT of r246165

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2019-06-06 17:30:15 PDT
Comment on attachment 371542 [details]
ROLLOUT of r246165

Clearing flags on attachment: 371542

Committed r246183: <https://trac.webkit.org/changeset/246183>
Comment 3 WebKit Commit Bot 2019-06-06 17:30:16 PDT
All reviewed patches have been landed.  Closing bug.
Comment 4 Radar WebKit Bug Importer 2019-06-06 17:32:13 PDT
<rdar://problem/51506604>