Bug 19840 - MathMl does not work properly
: MathMl does not work properly
Status: RESOLVED DUPLICATE of bug 3251
Product: WebKit
Classification: Unclassified
Component: WebKit Gtk
: 528+ (Nightly build)
: PC Linux
: P2 Normal
Assigned To: Nobody
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2008-07-01 04:47 PDT by Nilesh Patil
Modified: 2008-07-01 05:55 PDT (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nilesh Patil 2008-07-01 04:47:57 PDT
Webkit Release: r34824

After launching GtkLauncher browse following URL

http://www.openmath.org/cd/arith1.xhtml#minus

Content representing MathML does not display/render correctly(as it renders on mozilla)
Comment 1 Alexey Proskuryakov 2008-07-01 05:55:21 PDT
WebKit doesn't currently support MathML.

*** This bug has been marked as a duplicate of 3251 ***