Bug 197559 - REGRESSION(r244881): Breaks compilation of jsconly on linux, breaking compilation for jsc-i386-ews, jsc-mips-ews and jsc-armv7-ews (Requested by guijemont on #webkit).
Summary: REGRESSION(r244881): Breaks compilation of jsconly on linux, breaking compila...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords: InRadar
Depends on:
Blocks: 197174
  Show dependency treegraph
 
Reported: 2019-05-03 07:27 PDT by WebKit Commit Bot
Modified: 2019-05-03 07:33 PDT (History)
4 users (show)

See Also:


Attachments
ROLLOUT of r244881 (18.01 KB, patch)
2019-05-03 07:27 PDT, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2019-05-03 07:27:49 PDT
https://trac.webkit.org/changeset/244881 broke the build:
Breaks compilation of jsconly on linux, breaking compilation for jsc-i386-ews, jsc-mips-ews and jsc-armv7-ews (Requested by guijemont on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2019-05-03 07:27:57 PDT
Created attachment 368922 [details]
ROLLOUT of r244881

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2019-05-03 07:32:29 PDT
Comment on attachment 368922 [details]
ROLLOUT of r244881

Clearing flags on attachment: 368922

Committed r244907: <https://trac.webkit.org/changeset/244907>
Comment 3 WebKit Commit Bot 2019-05-03 07:32:30 PDT
All reviewed patches have been landed.  Closing bug.
Comment 4 Radar WebKit Bug Importer 2019-05-03 07:33:41 PDT
<rdar://problem/50443453>