Bug 195699 - Flaky Test: legacy-animation-engine/animations/animation-end-event-destroy-renderer.html
Summary: Flaky Test: legacy-animation-engine/animations/animation-end-event-destroy-re...
Status: RESOLVED DUPLICATE of bug 195431
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 50856
  Show dependency treegraph
 
Reported: 2019-03-13 14:17 PDT by WebKit Commit Bot
Modified: 2019-03-13 17:16 PDT (History)
4 users (show)

See Also:


Attachments
Archive of layout-test-results from webkit-cq-01 (2.49 MB, application/zip)
2019-03-13 14:17 PDT, WebKit Commit Bot
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2019-03-13 14:17:44 PDT
This is an automatically generated bug from the commit-queue.
legacy-animation-engine/animations/animation-end-event-destroy-renderer.html has been flaky on the commit-queue.

legacy-animation-engine/animations/animation-end-event-destroy-renderer.html was authored by graouts@apple.com.
https://trac.webkit.org/browser/trunk/LayoutTests/legacy-animation-engine/animations/animation-end-event-destroy-renderer.html

The commit-queue just saw legacy-animation-engine/animations/animation-end-event-destroy-renderer.html flake (DumpRenderTree crashed) while processing attachment 364568 [details] on bug 195636.
Bot: webkit-cq-01  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.13.6

The bots will update this with information from each new failure.

If you believe this bug to be fixed or invalid, feel free to close.  The bots will re-open if the flake re-occurs.

If you would like to track this test fix with another bug, please close this bug as a duplicate.  The bots will follow the duplicate chain when making future comments.
Comment 1 WebKit Commit Bot 2019-03-13 14:17:45 PDT
Created attachment 364571 [details]
Archive of layout-test-results from webkit-cq-01
Comment 2 Ryan Haddad 2019-03-13 17:16:55 PDT

*** This bug has been marked as a duplicate of bug 195431 ***