Bug 195273 - REGRESSION(r242045): WE not ready to enable PSON yet (Requested by KaL on #webkit).
Summary: REGRESSION(r242045): WE not ready to enable PSON yet (Requested by KaL on #we...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords: InRadar
Depends on:
Blocks: 194979
  Show dependency treegraph
 
Reported: 2019-03-04 03:59 PST by WebKit Commit Bot
Modified: 2019-03-04 04:32 PST (History)
4 users (show)

See Also:


Attachments
ROLLOUT of r242045 (1.38 KB, patch)
2019-03-04 03:59 PST, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2019-03-04 03:59:29 PST
https://trac.webkit.org/changeset/242045 broke the build:
WE not ready to enable PSON yet (Requested by KaL on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2019-03-04 03:59:34 PST
Created attachment 363502 [details]
ROLLOUT of r242045

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2019-03-04 04:03:31 PST
Comment on attachment 363502 [details]
ROLLOUT of r242045

Clearing flags on attachment: 363502

Committed r242350: <https://trac.webkit.org/changeset/242350>
Comment 3 WebKit Commit Bot 2019-03-04 04:03:32 PST
All reviewed patches have been landed.  Closing bug.
Comment 4 Radar WebKit Bug Importer 2019-03-04 04:32:49 PST
<rdar://problem/48559451>