Bug 19440 - Some pages seems to eat all the keystrokes
Summary: Some pages seems to eat all the keystrokes
Status: RESOLVED DUPLICATE of bug 13031
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKit Misc. (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Normal
Assignee: Nobody
URL: http://www.botanical-online.com/medic...
Keywords:
Depends on:
Blocks:
 
Reported: 2008-06-08 14:00 PDT by Juan Falgueras
Modified: 2008-06-09 20:34 PDT (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Juan Falgueras 2008-06-08 14:00:34 PDT
With pages like <http://www.botanical-online.com/medicinalshigadoalimentacion.htm> the last knightly built WebKit does not respond to any keystroke, nor Tab, nor Cmd-Q, etc.  You must change the focus (to the url: entering, for example) to gain the keyboard control again.
Comment 1 Alexey Proskuryakov 2008-06-09 20:34:46 PDT

*** This bug has been marked as a duplicate of 13031 ***