Bug 192435 - [GTK] fast/css-custom-paint/leaks.html is failing
Summary: [GTK] fast/css-custom-paint/leaks.html is failing
Status: RESOLVED DUPLICATE of bug 190710
Alias: None
Product: WebKit
Classification: Unclassified
Component: WebKitGTK (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-12-05 15:31 PST by Alicia Boya García
Modified: 2019-01-07 07:55 PST (History)
2 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alicia Boya García 2018-12-05 15:31:34 PST
fast/css-custom-paint/leaks.html

Failing since it was introduced.

--- /home/slave/webkitgtk/gtk-linux-64-debug-tests/build/layout-test-results/fast/css-custom-paint/leaks-expected.txt
+++ /home/slave/webkitgtk/gtk-linux-64-debug-tests/build/layout-test-results/fast/css-custom-paint/leaks-actual.txt
@@ -1,3 +1,4 @@
+CONSOLE MESSAGE: line 30: TypeError: undefined is not an object (evaluating 'CSS.paintWorklet.addModule')
 Tests that using custom paint does not cause the paint worklet global scope to get leaked.
 
 On success, you will see a series of "PASS" messages, followed by "TEST COMPLETE".

Is that an API only defined in Mac?
Comment 1 Claudio Saavedra 2019-01-07 07:55:34 PST

*** This bug has been marked as a duplicate of bug 190710 ***