Bug 192243 - Flaky Test: inspector/page/empty-or-missing-resources.html
Summary: Flaky Test: inspector/page/empty-or-missing-resources.html
Status: RESOLVED DUPLICATE of bug 192050
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 50856
  Show dependency treegraph
 
Reported: 2018-11-30 12:45 PST by WebKit Commit Bot
Modified: 2018-12-01 15:57 PST (History)
3 users (show)

See Also:


Attachments
Archive of layout-test-results from webkit-cq-01 (2.52 MB, application/zip)
2018-11-30 12:45 PST, WebKit Commit Bot
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2018-11-30 12:45:29 PST
This is an automatically generated bug from the commit-queue.
inspector/page/empty-or-missing-resources.html has been flaky on the commit-queue.

inspector/page/empty-or-missing-resources.html was authored by drousso@apple.com and joepeck@webkit.org.
https://trac.webkit.org/browser/trunk/LayoutTests/inspector/page/empty-or-missing-resources.html

The commit-queue just saw inspector/page/empty-or-missing-resources.html flake (DumpRenderTree crashed) while processing attachment 356217 [details] on bug 192233.
Bot: webkit-cq-01  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.12.6

The bots will update this with information from each new failure.

If you believe this bug to be fixed or invalid, feel free to close.  The bots will re-open if the flake re-occurs.

If you would like to track this test fix with another bug, please close this bug as a duplicate.  The bots will follow the duplicate chain when making future comments.
Comment 1 WebKit Commit Bot 2018-11-30 12:45:31 PST
Created attachment 356222 [details]
Archive of layout-test-results from webkit-cq-01
Comment 2 Alexey Proskuryakov 2018-12-01 15:57:04 PST

*** This bug has been marked as a duplicate of bug 192050 ***