Bug 190507 - Flaky Test: compositing/geometry/limit-layer-bounds-opacity-transition.html
Summary: Flaky Test: compositing/geometry/limit-layer-bounds-opacity-transition.html
Status: RESOLVED DUPLICATE of bug 190210
Alias: None
Product: WebKit
Classification: Unclassified
Component: Animations (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords:
Depends on:
Blocks: 50856
  Show dependency treegraph
 
Reported: 2018-10-11 19:44 PDT by WebKit Commit Bot
Modified: 2018-10-12 13:56 PDT (History)
9 users (show)

See Also:


Attachments
Archive of layout-test-results from webkit-cq-02 (2.32 MB, application/zip)
2018-10-11 19:44 PDT, WebKit Commit Bot
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2018-10-11 19:44:38 PDT
This is an automatically generated bug from the commit-queue.
compositing/geometry/limit-layer-bounds-opacity-transition.html has been flaky on the commit-queue.

compositing/geometry/limit-layer-bounds-opacity-transition.html was authored by danakj@chromium.org, rniwa@webkit.org, and simon.fraser@apple.com.
https://trac.webkit.org/browser/trunk/LayoutTests/compositing/geometry/limit-layer-bounds-opacity-transition.html

The commit-queue just saw compositing/geometry/limit-layer-bounds-opacity-transition.html flake (text diff) while processing attachment 352121 [details] on bug 190494.
Bot: webkit-cq-02  Port: <class 'webkitpy.common.config.ports.MacPort'>  Platform: Mac OS X 10.12.6

The bots will update this with information from each new failure.

If you believe this bug to be fixed or invalid, feel free to close.  The bots will re-open if the flake re-occurs.

If you would like to track this test fix with another bug, please close this bug as a duplicate.  The bots will follow the duplicate chain when making future comments.
Comment 1 WebKit Commit Bot 2018-10-11 19:44:40 PDT
Created attachment 352125 [details]
Archive of layout-test-results from webkit-cq-02
Comment 2 Ryan Haddad 2018-10-12 13:56:52 PDT

*** This bug has been marked as a duplicate of bug 190210 ***