Bug 19050 - Facebook chat can't connect.
Summary: Facebook chat can't connect.
Status: RESOLVED WORKSFORME
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: 528+ (Nightly build)
Hardware: Macintosh OS X 10.5
: P2 Major
Assignee: Nobody
URL: http://www.facebook.com
Keywords: InRadar
Depends on:
Blocks:
 
Reported: 2008-05-14 12:01 PDT by Damian Cardona
Modified: 2013-10-18 21:46 PDT (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Damian Cardona 2008-05-14 12:01:01 PDT
When the WebKit window isn't in focus it will lose the connection to Facebook chat. I've tried other browsers and they retain their connection. It was only affected after a build I downloaded a week ago.
Comment 1 Josh Redford 2008-05-20 16:57:38 PDT
I too have recently started to have this problem. I find that even when your browsing facebook, the chat disconnects after about 1 minute.
Comment 2 Andrew 2008-05-26 13:08:03 PDT
I can confirm I see this behaviour also.
Comment 3 Alexey Proskuryakov 2008-05-27 01:14:49 PDT
<rdar://problem/5963925>
Comment 4 Alexey Proskuryakov 2013-10-18 21:46:27 PDT
I'm sure that Facebook chat hasn't remained broken since 2008.