Bug 190044 - REGRESSION(r236558): 236557 Broke internal builds (Requested by ryanhaddad on #webkit).
Summary: REGRESSION(r236558): 236557 Broke internal builds (Requested by ryanhaddad ...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords: InRadar
Depends on:
Blocks:
 
Reported: 2018-09-27 10:49 PDT by WebKit Commit Bot
Modified: 2018-09-27 10:51 PDT (History)
2 users (show)

See Also:


Attachments
ROLLOUT of r236558 (24.67 KB, patch)
2018-09-27 10:49 PDT, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2018-09-27 10:49:04 PDT
https://trac.webkit.org/changeset/236558 broke the build:
 236557  Broke internal builds (Requested by ryanhaddad on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2018-09-27 10:49:15 PDT
Created attachment 350976 [details]
ROLLOUT of r236558

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 Ryan Haddad 2018-09-27 10:50:39 PDT
Comment on attachment 350976 [details]
ROLLOUT of r236558

Clearing flags on attachment: 350976

Committed r236559: <https://trac.webkit.org/changeset/236559>
Comment 3 Ryan Haddad 2018-09-27 10:50:40 PDT
All reviewed patches have been landed.  Closing bug.
Comment 4 Radar WebKit Bug Importer 2018-09-27 10:51:30 PDT
<rdar://problem/44835617>