Bug 187856 - REGRESSION(r233943): webkitpy tests are failing to build lldbWebKitTester (Requested by ryanhaddad on #webkit).
Summary: REGRESSION(r233943): webkitpy tests are failing to build lldbWebKitTester (Re...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords: InRadar
Depends on:
Blocks: 187776
  Show dependency treegraph
 
Reported: 2018-07-20 08:42 PDT by WebKit Commit Bot
Modified: 2018-07-20 08:45 PDT (History)
3 users (show)

See Also:


Attachments
ROLLOUT of r233943 (12.12 KB, patch)
2018-07-20 08:42 PDT, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2018-07-20 08:42:22 PDT
https://trac.webkit.org/changeset/233943 broke the build:
webkitpy tests are failing to build lldbWebKitTester (Requested by ryanhaddad on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2018-07-20 08:42:30 PDT
Created attachment 345445 [details]
ROLLOUT of r233943

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2018-07-20 08:44:50 PDT
Comment on attachment 345445 [details]
ROLLOUT of r233943

Clearing flags on attachment: 345445

Committed r234040: <https://trac.webkit.org/changeset/234040>
Comment 3 WebKit Commit Bot 2018-07-20 08:44:52 PDT
All reviewed patches have been landed.  Closing bug.
Comment 4 Radar WebKit Bug Importer 2018-07-20 08:45:38 PDT
<rdar://problem/42430438>