Bug 18772 - Fix comment encodings in database after upgrading to Bugzilla 3.0.x
Summary: Fix comment encodings in database after upgrading to Bugzilla 3.0.x
Status: RESOLVED DUPLICATE of bug 16847
Alias: None
Product: WebKit
Classification: Unclassified
Component: Tools / Tests (show other bugs)
Version: 525.x (Safari 3.1)
Hardware: Macintosh OS X 10.5
: P2 Normal
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-04-27 08:11 PDT by David Kilzer (:ddkilzer)
Modified: 2008-07-25 14:12 PDT (History)
4 users (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David Kilzer (:ddkilzer) 2008-04-27 08:11:25 PDT
Once we upgrade to Bugzilla 3.0.x, we need to enable the 'utf8' parameter and fix the encoding of some comments in the database.

The  contrib/recode.pl tool does the work, but it fails on certain comments because of Bug 9630 in nightly builds of WebKit that caused non-breaking spaces to be inserted into the content of submitted textareas.
Comment 1 Robert Blaut 2008-07-25 14:12:24 PDT

*** This bug has been marked as a duplicate of 16847 ***