Bug 18764 - Images should be draggable in Web Inspector
Summary: Images should be draggable in Web Inspector
Status: RESOLVED DUPLICATE of bug 18147
Alias: None
Product: WebKit
Classification: Unclassified
Component: Web Inspector (Deprecated) (show other bugs)
Version: 528+ (Nightly build)
Hardware: All All
: P2 Enhancement
Assignee: Nobody
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2008-04-26 21:32 PDT by Gavin Sherlock
Modified: 2008-05-25 14:02 PDT (History)
0 users

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gavin Sherlock 2008-04-26 21:32:35 PDT
When inspecting a page with images, when in Resources view, with an image selected, the image shown in the central pane should be draggable, so you could save it (would also be a workaround for bug 18763), or drag it to another document, such as a mail message etc.
Comment 1 Timothy Hatcher 2008-05-25 14:02:11 PDT

*** This bug has been marked as a duplicate of 18147 ***