Bug 185850 - REGRESSION(r232030): "Caused TestWebKitAPI.IndexedDB.StructuredCloneBackwardCompatibility API test to fail" (Requested by cdumez on #webkit).
Summary: REGRESSION(r232030): "Caused TestWebKitAPI.IndexedDB.StructuredCloneBackwardC...
Status: RESOLVED FIXED
Alias: None
Product: WebKit
Classification: Unclassified
Component: New Bugs (show other bugs)
Version: WebKit Nightly Build
Hardware: Unspecified Unspecified
: P2 Normal
Assignee: WebKit Commit Bot
URL:
Keywords: InRadar
Depends on:
Blocks: 185773
  Show dependency treegraph
 
Reported: 2018-05-21 16:39 PDT by WebKit Commit Bot
Modified: 2018-05-21 16:43 PDT (History)
3 users (show)

See Also:


Attachments
ROLLOUT of r232030 (147.49 KB, patch)
2018-05-21 16:39 PDT, WebKit Commit Bot
no flags Details | Formatted Diff | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description WebKit Commit Bot 2018-05-21 16:39:43 PDT
https://trac.webkit.org/changeset/232030 broke the build:
"Caused TestWebKitAPI.IndexedDB.StructuredCloneBackwardCompatibility API test to fail" (Requested by cdumez on #webkit).

This is an automatic bug report generated by webkitbot. If this bug
report was created because of a flaky test, please file a bug for the flaky
test (if we don't already have one on file) and dup this bug against that bug
so that we can track how often these flaky tests fail.
Comment 1 WebKit Commit Bot 2018-05-21 16:39:50 PDT
Created attachment 340925 [details]
ROLLOUT of r232030

Any committer can land this patch automatically by marking it commit-queue+.  The commit-queue will build and test the patch before landing to ensure that the rollout will be successful.  This process takes approximately 15 minutes.

If you would like to land the rollout faster, you can use the following command:

  webkit-patch land-attachment ATTACHMENT_ID

where ATTACHMENT_ID is the ID of this attachment.
Comment 2 WebKit Commit Bot 2018-05-21 16:42:27 PDT
Comment on attachment 340925 [details]
ROLLOUT of r232030

Clearing flags on attachment: 340925

Committed r232037: <https://trac.webkit.org/changeset/232037>
Comment 3 WebKit Commit Bot 2018-05-21 16:42:29 PDT
All reviewed patches have been landed.  Closing bug.
Comment 4 Radar WebKit Bug Importer 2018-05-21 16:43:20 PDT
<rdar://problem/40434991>